Issue with Cloudflare CDN
Incident Report for Deskpro
Resolved
The incident has been confirmed resolved by Cloudflare. https://www.cloudflarestatus.com/
Posted about 2 months ago. Jul 02, 2019 - 15:31 BST
Monitoring
At this time, service has resumed and we are monitoring. Please reach out to Deskpro support if any issues remain.
Posted about 2 months ago. Jul 02, 2019 - 15:16 BST
Update
The issue affecting Cloudflare continues and is having impact on a significant % of the internet - including Deskpro's Cloud Service. We will continue to update here.
Posted about 2 months ago. Jul 02, 2019 - 15:09 BST
Investigating
Our CDN, Cloudflare is experiencing issues as reported: https://www.cloudflarestatus.com/ - this is in turn affecting access to Deskpro accounts.
Posted about 2 months ago. Jul 02, 2019 - 14:53 BST
This incident affected: Agent Interface.