Connectivity Issues
Incident Report for Deskpro
Resolved
This outage has been resolved. We will have a post-mortem shortly.
Posted about 3 years ago. Jun 09, 2016 - 13:48 BST
Update
A networking failure in one of our datacentres is affecting application connectivity. Our provider is working to resolve.
Posted about 3 years ago. Jun 09, 2016 - 13:34 BST
Investigating
We are investigating a service failure for some customers.
Posted about 3 years ago. Jun 09, 2016 - 13:25 BST