Connectivity Issues
Incident Report for Deskpro
Resolved
This incident has been resolved.
Posted almost 3 years ago. Nov 05, 2016 - 16:32 GMT
Update
This issue has been resolved at this time. We continue to monitor the situation and will update with more details once we have performed a root-cause analysis.
Posted almost 3 years ago. Nov 05, 2016 - 16:16 GMT
Investigating
We are seeing poor performance affecting some DeskPRO cloud accounts leading to connectivity errors. Our team are working to resolve the issue.
Posted almost 3 years ago. Nov 05, 2016 - 15:54 GMT