Connectivity Issues
Incident Report for Deskpro
Resolved
At this time we consider this incident closed. A database failure caused a break of some connections during a failover process; some which took a little longer to restore than we would expect.
Posted about 1 year ago. Jul 03, 2018 - 10:59 BST
Investigating
We are currently investigating connectivity issues affecting some customers.
Posted about 1 year ago. Jul 03, 2018 - 10:54 BST