Access issue affecting some customers
Incident Report for Deskpro
Resolved
We have monitored the affected cluster over the last 12+ hours and seen no effect on service since the initial interruption. We have since completed emergency maintenance work on the cluster that may have lead to a median of 2 minutes of service degradation on some individual accounts. This is now complete and the service is fully operational.
Posted about 2 years ago. Jul 28, 2017 - 14:52 BST
Identified
Our administrators have identified the issue and are working on a fix. For customers with an issue, a browser refresh will likely resolve the issue. For any persistent connection issues, please reach out to support.
Posted about 2 years ago. Jul 27, 2017 - 17:45 BST
Investigating
We are investigating server problems affecting some customers.
Posted about 2 years ago. Jul 27, 2017 - 16:21 BST