Connectivity issues
Incident Report for Deskpro
Resolved
Things have been running smoothly for the last several hours so we are confident we can call this resolved. We're waiting on our provider to share more details about what happened so we can begin forming any possible mitigations to avoid a similar scenario in future.
Posted about 1 year ago. Jul 19, 2018 - 09:44 BST
Update
Services should be operational. We will update this post with more details about the power outage at the Newark data center once we have gathered all the facts.
Posted about 1 year ago. Jul 19, 2018 - 01:55 BST
Update
A major power outage at our Newark data centre has resulted in all hosts needing a reboot. Services are coming back online. We will let you know when everything is fully operational.
Posted about 1 year ago. Jul 19, 2018 - 01:04 BST
Update
Services are becoming available again. We'll keep you updated.
Posted about 1 year ago. Jul 19, 2018 - 00:52 BST
Update
There appears to be a major outage in our Newark data centre. We are still monitoring the situation and will post updates as we get more information.
Posted about 1 year ago. Jul 19, 2018 - 00:42 BST
Identified
We are aware of some customers experiencing connectivity issues on Deskpro Cloud. This is due to a problem with an upstream provider.
Posted about 1 year ago. Jul 19, 2018 - 00:09 BST
This incident affected: Admin Interface, Agent Interface, User Interface / Portal, Reports Interface, Billing Interface, and API.