Connection Issues
Incident Report for Deskpro
Resolved
There were no further issues on the platform since our last update and our datacentre has confirmed resolution of the networking issue.
Posted 6 months ago. Feb 22, 2019 - 11:51 GMT
Monitoring
Service has resumed across impacted customers. We continue to monitor.
Posted 6 months ago. Feb 21, 2019 - 18:39 GMT
Update
We are sorry for the continued disruption. Our datacentre partner is doing everything possible to resolve this issue.
Posted 6 months ago. Feb 21, 2019 - 18:32 GMT
Update
We are extremely sorry for the disruption this issue is causing. Our datacentre is working to fix their networking issues and we will update here the moment we have further news.
Posted 6 months ago. Feb 21, 2019 - 17:54 GMT
Investigating
The connectivity issues have resumed - and we are investigating with the data-centre.
Posted 6 months ago. Feb 21, 2019 - 17:25 GMT