Connectivity Issues
Incident Report for Deskpro
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 08, 2017 - 17:54 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Mar 08, 2017 - 15:57 GMT
Investigating
We are seeing further connectivity issues on the platform and are investigating
Posted over 2 years ago. Mar 08, 2017 - 15:37 GMT